论坛

主页 » Liferay Portal » English » 3. Development

组合视图 统一视图 树状图
讨论主题 [ 上一个 | 下一个 ]
toggle
Hamish Campbell
Using tags to create RSS 2 feeds with media enclosures
2009年9月29日 下午1:55
答复

Hamish Campbell

等级: New Member

帖子: 21

加入日期: 2009年1月30日

最近的帖子

I have recently discovered that liferay doesn’t have this capability, am worried about this, can anyone suggest if this is possible and how to go about it?

We need to import RSS feeds with media enclosures into the liferay database form http://blip.tv then export them as RSS feeds based on tags to a open source media player embed.

For this project http://visionon.tv
Hamish Campbell
RE: Using tags to create RSS 2 feeds with media enclosures
2009年10月12日 上午1:37
答复

Hamish Campbell

等级: New Member

帖子: 21

加入日期: 2009年1月30日

最近的帖子

How would we go about using normal liferay tags to build RSS feeds of articles, we need to create RSS from single tags and boolean searches of tags. output is Media RSS with enclosures.
Faris Abdulla
RE: Using tags to create RSS 2 feeds with media enclosures
2009年10月12日 上午2:41
答复

Faris Abdulla

等级: Regular Member

帖子: 183

加入日期: 2009年9月1日

最近的帖子

Hai Hamish,

I'm also trying to get RSS feeds for my web content. I want to fetch web content articles and create RSS to feed. If you get any solution please let me know. I'm trying to give RSS in portal http://www. newzfirst.com .

Really I stuck here..

Thanks & regards,
Faris Abdulla
Hamish Campbell
RE: Using tags to create RSS 2 feeds with media enclosures
2010年5月2日 上午5:31
答复

Hamish Campbell

等级: Junior Member

帖子: 87

加入日期: 2008年8月20日

最近的帖子

<<Bump>>
Brian Scott Schupbach
RE: Using tags to create RSS 2 feeds with media enclosures
2012年3月23日 上午11:49
答复

Brian Scott Schupbach

等级: Expert

帖子: 329

加入日期: 2008年10月23日

最近的帖子

Anybody figure this out yet?
Hamish Campbell
RE: Using tags to create RSS 2 feeds with media enclosures
2012年10月25日 下午12:24
答复

Hamish Campbell

等级: Junior Member

帖子: 87

加入日期: 2008年8月20日

最近的帖子

<<BUMP>>

We have built this http://visionon.tv/openplayer to add the RSS02 media enclosures feeds too... but in asset publisher need full feed - any one have ideas how to fix this?