组合视图 统一视图 树状图
讨论主题 [ 上一个 | 下一个 ]
toggle
salina fung
can liferay 6.1.0 or 6.1.1 CE runs on existing Tomcat6 server
2012年8月5日 下午10:13
答复

salina fung

等级: New Member

帖子: 18

加入日期: 2012年3月28日

最近的帖子

I had post a question, and someone brings to my attentions and seems to say Liferay6.1.0 cannot run on Tomcat6.
As I have other applications running on Tomcat6. I would like to know if Liferay 6.1.0 or 6.1.1CE are supported in the environment of

- existing server with Tomcat6

Or I must run it in the environment with bundled tomcat7?

Thanks
Muzakir Khan
RE: can liferay 6.1.0 or 6.1.1 CE runs on existing Tomcat6 server
2012年8月5日 下午10:30
答复

Muzakir Khan

等级: Regular Member

帖子: 112

加入日期: 2012年3月14日

最近的帖子

Your last point of view is Correct..
You must run it in the environment with bundled Tomcat 7 only..

Kind Regards
Khan
Arno Broekhof
RE: can liferay 6.1.0 or 6.1.1 CE runs on existing Tomcat6 server
2012年8月6日 上午12:36
答复

Arno Broekhof

等级: Junior Member

帖子: 42

加入日期: 2011年10月18日

最近的帖子

theoraticly i could be possible, but the best way is as Muzakir Khan sayed to run 2 seperate tomcat containers