论坛

主页 » Liferay Portal » English » 3. Development

组合视图 统一视图 树状图
讨论主题 [ 上一个 | 下一个 ]
toggle
Ravi Kiran
Liferay 6.1 : Themes are not reflected in Website
2012年4月15日 下午1:06
答复

Ravi Kiran

等级: Junior Member

帖子: 53

加入日期: 2012年4月7日

最近的帖子

I am using Liferay 6.1 with Tomcat , i have created Themes and deployed them but somehow they are not being reflected in Web Site . Please tell me if i am doing anything wrong .

These are the steps i followed

Created a Theme called as TestTheme-theme using Liferay Eclipse Plugin

Ran the build.xml file The build was successful)

It created a _diffs directory (folder under the PLUGINSDK\themes\TestTheme-theme\docroot

Navigated to Liferays tomcat-7.0.22\webapps\ROOT\html\themes_styled and copied the css folder to the newly created _diffs folder .

Modified the custom.css file under the _diffs folder for my customization

Ran build.xml for Deployment ( The Build was successfull)

Opened browser http:localhost:8086

I couldn't anywhere my css chnanges on to the browser .

Please let me know if i am missing something .( I am uisng Lifery 6.1)

And please see the image also


David H Nebinger
RE: Liferay 6.1 : Themes are not reflected in Website
2012年4月15日 下午1:32
答复

David H Nebinger

Community Moderator

等级: Liferay Legend

帖子: 11304

加入日期: 2006年9月1日

最近的帖子

Did you change the theme for the page to the new TestTheme?
Ravi Kiran
RE: Liferay 6.1 : Themes are not reflected in Website
2012年4月15日 下午2:28
答复

Ravi Kiran

等级: Junior Member

帖子: 53

加入日期: 2012年4月7日

最近的帖子

David H Nebinger:
Did you change the theme for the page to the new TestTheme?


Ya , i did that and its working fine now .Thanks a lot