Visualização combinada Visão plana Exibição em árvore
Tópicos [ Anterior | Próximo ]
toggle
Brian Scott Schupbach
Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
13 de Agosto de 2012 12:10
Resposta

Brian Scott Schupbach

Ranking: Expert

Mensagens: 329

Data de entrada: 23 de Outubro de 2008

Mensagens recentes

Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2? I'm curious if I upgrade to GA2 if the patches released for GA1 are included or will I need to install them in GA2.

Thanks,

Brian
James Falkner
RE: Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
13 de Agosto de 2012 12:19
Resposta

James Falkner

Community Moderator

Ranking: Liferay Legend

Mensagens: 1406

Data de entrada: 17 de Setembro de 2010

Mensagens recentes

Brian Scott Schupbach:
Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2? I'm curious if I upgrade to GA2 if the patches released for GA1 are included or will I need to install them in GA2.

Thanks,

Brian


I assume you are referring to the patches issued by the Community Security Team - and in this case, all of them are fixed in GA2 so no need for patches (yet).
Hitoshi Ozawa
RE: Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
13 de Agosto de 2012 14:19
Resposta

Hitoshi Ozawa

Ranking: Liferay Legend

Mensagens: 7949

Data de entrada: 23 de Março de 2010

Mensagens recentes

Looking also at the bug fixes on 6.1.0, it's probably easier and better to just use 6.1.1. Unfortunately, I have some 6.1.0 users with customized liferay so I had to do some manual patching.