Vista Combinata Vista Piatta Vista ad Albero
Discussioni [ Precedente | Successivo ]
toggle
Theoni Zaharia
cas-web.war and Liferay 6.1.1
21 settembre 2012 2.50
Risposta

Theoni Zaharia

Punteggio: New Member

Messaggi: 21

Data di Iscrizione: 21 febbraio 2012

Messaggi recenti

hi!

We are trying to integrate Cas with Liferay.We followed this link:

http://www.liferay.com/community/wiki/-/wiki/Main/CAS+Liferay+6+Integration

The deployed was enabled in Jboss but when we tried to access the CAS login page (https://localhost:8443/cas-web/login) nothing came up.We also tried to use the server hostname instead of localhost but it didn't work.
We tried to test Cas connection from control panel but without success(we attached screenshot)

Is there something we didn't do?

thanks
Allegato

Allegati: Cas.JPG (87,1k)
Miguel Ángel Júlvez
RE: cas-web.war and Liferay 6.1.1
3 ottobre 2012 5.59
Risposta

Miguel Ángel Júlvez

Punteggio: Junior Member

Messaggi: 61

Data di Iscrizione: 29 marzo 2011

Messaggi recenti

Unreachable means that you can't get that url

Have you tested ping sso.e-asp.gr from liferay server?
Have you tested telnet sso.e-asp.gr 8443 from liferay server?
Have you tested https://sso.e-asp.gr:8443/cas-web/login from liferay server?

Regards