Vue combinée Vue Plate Arborescence
Sujets [ Précédent | Suivant ]
toggle
Michael Hiner
Open Social Gadget Plugin marked as 6.1 GA2 only...
24 septembre 2013 13:15
Réponse

Michael Hiner

Rang: New Member

Publications: 2

Date d'inscription: 21 août 2013

Publications Récentes

Rather than 6.1.2+ this means neither the CE or EE versions are installable on the current versions of the respective liferay installs. Is there some way we can get this updated?
James Falkner
RE: Open Social Gadget Plugin marked as 6.1 GA2 only...
24 septembre 2013 20:41
Réponse

James Falkner

Community Moderator

Rang: Liferay Legend

Publications: 1406

Date d'inscription: 17 septembre 2010

Publications Récentes

Michael Hiner:
Rather than 6.1.2+ this means neither the CE or EE versions are installable on the current versions of the respective liferay installs. Is there some way we can get this updated?


Liferay's QA team found a last minute issue with the OpenSocial plugin that caused it to miss the 6.1.2 "train" (and therefore not get updated with the other plugins) - hence it is stuck at 6.1.1. It will be fixed when the 6.2 release ships (and will work with 6.1.2 and 6.2). My hope is that 6.2 CE GA1 ships in early October.
Michael Hiner
RE: Open Social Gadget Plugin marked as 6.1 GA2 only...
1 octobre 2013 12:25
Réponse

Michael Hiner

Rang: New Member

Publications: 2

Date d'inscription: 21 août 2013

Publications Récentes

Great! Thanks for the quick reply and sorry for the slow one on my part.