Forum

Accueil » Liferay IDE » English

Vue combinée Vue Plate Arborescence
Sujets [ Précédent | Suivant ]
toggle
ildar sl
eclipse juno + liferay ide
22 juin 2012 11:32
Réponse

ildar sl

Rang: Regular Member

Publications: 134

Date d'inscription: 12 décembre 2011

Publications Récentes

1Cannot complete the install because one or more required items could not be found.
2  Software being installed: Liferay IDE 1.5.3.v201206220938 (com.liferay.ide.eclipse.tools.feature.group 1.5.3.v201206220938)
3  Missing requirement: Liferay IDE Layout Template UI 1.5.3.v201206220938 (com.liferay.ide.eclipse.layouttpl.ui 1.5.3.v201206220938) requires 'bundle org.eclipse.gef [3.5.1,3.8.0)' but it could not be found
4  Cannot satisfy dependency:
5    From: Liferay IDE 1.5.3.v201206220938 (com.liferay.ide.eclipse.tools.feature.group 1.5.3.v201206220938)
6    To: com.liferay.ide.eclipse.layouttpl.ui [1.5.3.v201206220938]
David H Nebinger
RE: eclipse juno + liferay ide
22 juin 2012 14:57
Réponse

David H Nebinger

Community Moderator

Rang: Liferay Legend

Publications: 11046

Date d'inscription: 1 septembre 2006

Publications Récentes

This does not go in the development forum, it should go to the IDE forum.

Greg monitors that forum and will be more likely to help you out.
Gregory Amerson
RE: eclipse juno + liferay ide
8 juillet 2012 21:19
Réponse

Gregory Amerson

LIFERAY STAFF

Rang: Liferay Legend

Publications: 1024

Date d'inscription: 16 février 2010

Publications Récentes

ild i:
1Cannot complete the install because one or more required items could not be found.
2  Software being installed: Liferay IDE 1.5.3.v201206220938 (com.liferay.ide.eclipse.tools.feature.group 1.5.3.v201206220938)
3  Missing requirement: Liferay IDE Layout Template UI 1.5.3.v201206220938 (com.liferay.ide.eclipse.layouttpl.ui 1.5.3.v201206220938) requires 'bundle org.eclipse.gef [3.5.1,3.8.0)' but it could not be found
4  Cannot satisfy dependency:
5    From: Liferay IDE 1.5.3.v201206220938 (com.liferay.ide.eclipse.tools.feature.group 1.5.3.v201206220938)
6    To: com.liferay.ide.eclipse.layouttpl.ui [1.5.3.v201206220938]



Liferay IDE requires several dependencies from the Eclipse Juno release train, namely several Webtools features along with ones like GEF. The easiest way to get this is to download a Eclipse packaged version that contains all of the dependencies like Eclipse Juno for Java EE Developers.

http://eclipse.org/downloads/packages/eclipse-ide-java-ee-developers/junor

Also you can get pre-bundled versions of Liferay IDE with the latest Eclipse release here:
http://www.liferay.com/downloads/liferay-projects/liferay-ide