Vista combinada Visión Plana Vista de árbol
Discusiones [ Anterior | Siguiente ]
toggle
Hubert Felber
HTTP Status 403 on login with JAAS enabled
13 de julio de 2010 1:36
Respuesta

Hubert Felber

Ranking: Regular Member

Mensajes: 157

Fecha de incorporación: 23 de noviembre de 2009

Mensajes recientes

Hi,

With revision 58031 and JAAS enabled, I cannot login anymore.
The JAAS module is called, but I land on a "403 status" site.
HTTP Status 403 - Access to the requested resource has been denied

I created a jira for this.
I have to go back to an older revision until this is fixed, I hope this will be soon.
There were always problems with JAAS and the language identifier in the redirection URL.
Till now I could work around by removing this ("/de",/"it", etc). But with this revision the work around does not work around anymore.

Hubert
Hubert Felber
RE: HTTP Status 403 on login with JAAS enabled
13 de julio de 2010 1:38
Respuesta

Hubert Felber

Ranking: Regular Member

Mensajes: 157

Fecha de incorporación: 23 de noviembre de 2009

Mensajes recientes

Mea culpa, I messed up the <security-constraint> in web.xml
Everything runs fine, sorry for the noise.
Hubert
Brian Chan
RE: HTTP Status 403 on login with JAAS enabled
13 de julio de 2010 9:03
Respuesta

Brian Chan

LIFERAY STAFF

Ranking: Liferay Master

Mensajes: 751

Fecha de incorporación: 4 de agosto de 2004

Mensajes recientes

No problem, we ended up fixing it for all the languages anyways.

Participate in the State of Liferay Community 2017. Help the community and even win some prizes!