Vista combinada Visión Plana Vista de árbol
Discusiones [ Anterior | Siguiente ]
toggle
Ferdian Robianto
Message Board, Server Administration, plugins install not working..
25 de febrero de 2013 22:22
Respuesta

Ferdian Robianto

Ranking: New Member

Mensajes: 2

Fecha de incorporación: 17 de diciembre de 2012

Mensajes recientes

Hi All,

I have some problem in my liferay 6.1 CE GA :
Some portlet of liferay core is not show, i have search in catalina log and liferay but not found any error.
portlet not show :
- message board
can not add category delete lock, all functionality is not working.
- server administration and plugins installation not show anything.
- private plugin installer is not show too.

I have added some this to protal-ext.properties refers to another post.

##
## Redirect
##

#
# Set this property to "ip" or "domain" for the redirect security method. If
# set to "domain", the portal will only redirect users to domains listed in
# the property "redirect.url.domain.allowed". If set to "ip", the portal
# will only redirect to domains whose IP address resolve to an IP address
# listed in the property "redirect.url.ip.allowed".
#
#redirect.url.security.mode=domain
redirect.url.security.mode=ip

#
# Input a list of comma delimited domains which the portal is allowed to
# redirect to. Input a blank list to allow any domain.
#
redirect.url.domains.allowed=

#
# Input a list of comma delimited IPs which the portal is allowed to
# redirect to. Input a blank list to allow any IP. SERVER_IP will be
# replaced with the IP of the host server.
#
redirect.url.ips.allowed=127.0.0.1,10.1.4.91,10.1.2.91,SERVER_IP
~

but still no luck..

is there someone have facing this issue?
kindly need your help on this. cause this is server production emoticon

Thanks Before
Adjunto

archivos adjuntos: Screen Shot 2013-02-26 at 1.16.22 PM.png (28,8k)
Hitoshi Ozawa
RE: Message Board, Server Administration, plugins install not working..
26 de febrero de 2013 3:59
Respuesta

Hitoshi Ozawa

Ranking: Liferay Legend

Mensajes: 7949

Fecha de incorporación: 23 de marzo de 2010

Mensajes recientes

- server administration and plugins installation not show anything.

Do you mean it's showing the page but there's no plugin in the list?

- private plugin installer is not show too.

It won't show in Add portlet. It's only be shown in Server Administration as Plugins installation
Ferdian Robianto
RE: Message Board, Server Administration, plugins install not working..
26 de febrero de 2013 7:44
Respuesta

Ferdian Robianto

Ranking: New Member

Mensajes: 2

Fecha de incorporación: 17 de diciembre de 2012

Mensajes recientes

Hitoshi Ozawa:
- server administration and plugins installation not show anything.

Do you mean it's showing the page but there's no plugin in the list?

- private plugin installer is not show too.

It won't show in Add portlet. It's only be shown in Server Administration as Plugins installation



hi hitoshi,

thanks for your reply.
yap its showing page but with blank screen as per my screenshot.
really appreciated your help...
thanks for your help before...
Hitoshi Ozawa
RE: Message Board, Server Administration, plugins install not working..
2 de marzo de 2013 2:59
Respuesta

Hitoshi Ozawa

Ranking: Liferay Legend

Mensajes: 7949

Fecha de incorporación: 23 de marzo de 2010

Mensajes recientes

Any chance that you have another portal instance setup (i.e. you're doing multi-tenancy).