Vista combinada Visión Plana Vista de árbol
Discusiones [ Anterior | Siguiente ]
Theoni Zaharia
cas-web.war and Liferay 6.1.1
21 de septiembre de 2012 2:50

Theoni Zaharia

Ranking: New Member

Mensajes: 21

Fecha de incorporación: 21 de febrero de 2012

Mensajes recientes


We are trying to integrate Cas with Liferay.We followed this link:

The deployed was enabled in Jboss but when we tried to access the CAS login page (https://localhost:8443/cas-web/login) nothing came up.We also tried to use the server hostname instead of localhost but it didn't work.
We tried to test Cas connection from control panel but without success(we attached screenshot)

Is there something we didn't do?


archivos adjuntos: Cas.JPG (87,1k)
Miguel Ángel Júlvez
RE: cas-web.war and Liferay 6.1.1
3 de octubre de 2012 5:59

Miguel Ángel Júlvez

Ranking: Junior Member

Mensajes: 61

Fecha de incorporación: 29 de marzo de 2011

Mensajes recientes

Unreachable means that you can't get that url

Have you tested ping from liferay server?
Have you tested telnet 8443 from liferay server?
Have you tested from liferay server?