Kombinierte Ansicht Flache Ansicht Baumansicht
Threads [ Zurück | Nächste ]
toggle
Rohan Dhavale
Connection to LDAP failed
1. April 2013 10:05
Antwort

Rohan Dhavale

Rang: New Member

Nachrichten: 3

Eintrittsdatum: 1. April 2013

Neue Beiträge

Hi ,

I am using Liferay 5.2 bundled with Oracle Endeca Information Discovery.

Some days back i connected to LDAP using Control Panel settings. But suddenly now when i edited the configuration for importing groups it is not connecting
to LDAP.

Can anyone help me with this orelse how would i debug this.

Thanks in advance.

Regards,
Rohan
Subhash Pavuskar
RE: Connection to LDAP failed
1. April 2013 10:38
Antwort

Subhash Pavuskar

Rang: Regular Member

Nachrichten: 234

Eintrittsdatum: 12. März 2012

Neue Beiträge

Hi,
You haven't mentioned what kind of error you are getting and what kind of changes you made but i hope the following link may help you !!
http://www.liferay.com/community/forums/-/message_boards/message/8246721
http://stackoverflow.com/questions/12074649/importing-users-from-ldap-in-liferay
Rohan Dhavale
RE: Connection to LDAP failed
1. April 2013 21:26
Antwort

Rohan Dhavale

Rang: New Member

Nachrichten: 3

Eintrittsdatum: 1. April 2013

Neue Beiträge

Hi ,
Connection to LDAP failed is the error i am getting. Though somedays back i was able to connect.
Regards,
Rohan
Subhash Pavuskar
RE: Connection to LDAP failed
1. April 2013 22:17
Antwort

Subhash Pavuskar

Rang: Regular Member

Nachrichten: 234

Eintrittsdatum: 12. März 2012

Neue Beiträge

https://www.liferay.com/community/forums/-/message_boards/message/1251885