Kombinierte Ansicht Flache Ansicht Baumansicht
Threads [ Zurück | Nächste ]
toggle
Mudasar Kalwar
Upgrading Liferay from 6.0.6 to 6.1.0 lost the portlets from pages
6. November 2012 23:13
Antwort

Mudasar Kalwar

Rang: New Member

Nachrichten: 23

Eintrittsdatum: 13. September 2012

Neue Beiträge

Hi All,

I upgrade from liferay 5.2.3 to 6.0.6 , it was successfully done without any error left; but when I upgrade from 6.0.6 to 6.1.0 GA1 portlets are removed from the pages as they were on pages in liferay 5.2.3 and in 6.0.6, I am asking for the liferay portlets lie web content display etc.

Anyone has any idea?

Thanks
Mudasar Kalwar
RE: Upgrading Liferay from 6.0.6 to 6.1.0 lost the portlets from pages
7. November 2012 23:39
Antwort

Mudasar Kalwar

Rang: New Member

Nachrichten: 23

Eintrittsdatum: 13. September 2012

Neue Beiträge

I have checked the port-lets they are deployed for the page, i.e I get plid (page Layout id) for main page from the layout table and checked the port-lets against that plid in portletpreferences table there are entries after that verified by adding another port-let and comparing the old port-let entries and new one, there is no difference.
What's going wrong any one has any idea ?
Oliver Bayer
RE: Upgrading Liferay from 6.0.6 to 6.1.0 lost the portlets from pages
8. November 2012 01:22
Antwort

Oliver Bayer

Rang: Liferay Master

Nachrichten: 889

Eintrittsdatum: 18. Februar 2009

Neue Beiträge

Hi Mudasar,

the setting which portlet is placed on which page and on which layout-column is stored in the "layout_" table in the "typesettings" column.

HTH Oli
Mudasar Kalwar
RE: Upgrading Liferay from 6.0.6 to 6.1.0 lost the portlets from pages
8. November 2012 02:04
Antwort

Mudasar Kalwar

Rang: New Member

Nachrichten: 23

Eintrittsdatum: 13. September 2012

Neue Beiträge

Thanks Oliver,

I figured out the layouts were missingemoticon Thank you so much for the hint.

Thanks