Kombinierte Ansicht Flache Ansicht Baumansicht
Threads [ Zurück | Nächste ]
toggle
Brian Scott Schupbach
Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
13. August 2012 12:10
Antwort

Brian Scott Schupbach

Rang: Expert

Nachrichten: 329

Eintrittsdatum: 23. Oktober 2008

Neue Beiträge

Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2? I'm curious if I upgrade to GA2 if the patches released for GA1 are included or will I need to install them in GA2.

Thanks,

Brian
James Falkner
RE: Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
13. August 2012 12:19
Antwort

James Falkner

Community Moderator

Rang: Liferay Legend

Nachrichten: 1406

Eintrittsdatum: 17. September 2010

Neue Beiträge

Brian Scott Schupbach:
Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2? I'm curious if I upgrade to GA2 if the patches released for GA1 are included or will I need to install them in GA2.

Thanks,

Brian


I assume you are referring to the patches issued by the Community Security Team - and in this case, all of them are fixed in GA2 so no need for patches (yet).
Hitoshi Ozawa
RE: Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
13. August 2012 14:19
Antwort

Hitoshi Ozawa

Rang: Liferay Legend

Nachrichten: 7949

Eintrittsdatum: 23. März 2010

Neue Beiträge

Looking also at the bug fixes on 6.1.0, it's probably easier and better to just use 6.1.1. Unfortunately, I have some 6.1.0 users with customized liferay so I had to do some manual patching.