Foren

Home » Liferay IDE » English

Kombinierte Ansicht Flache Ansicht Baumansicht
Threads [ Zurück | Nächste ]
toggle
ildar sl
eclipse juno + liferay ide
22. Juni 2012 11:32
Antwort

ildar sl

Rang: Regular Member

Nachrichten: 142

Eintrittsdatum: 12. Dezember 2011

Neue Beiträge

1Cannot complete the install because one or more required items could not be found.
2  Software being installed: Liferay IDE 1.5.3.v201206220938 (com.liferay.ide.eclipse.tools.feature.group 1.5.3.v201206220938)
3  Missing requirement: Liferay IDE Layout Template UI 1.5.3.v201206220938 (com.liferay.ide.eclipse.layouttpl.ui 1.5.3.v201206220938) requires 'bundle org.eclipse.gef [3.5.1,3.8.0)' but it could not be found
4  Cannot satisfy dependency:
5    From: Liferay IDE 1.5.3.v201206220938 (com.liferay.ide.eclipse.tools.feature.group 1.5.3.v201206220938)
6    To: com.liferay.ide.eclipse.layouttpl.ui [1.5.3.v201206220938]
David H Nebinger
RE: eclipse juno + liferay ide
22. Juni 2012 14:57
Antwort

David H Nebinger

Community Moderator

Rang: Liferay Legend

Nachrichten: 11770

Eintrittsdatum: 1. September 2006

Neue Beiträge

This does not go in the development forum, it should go to the IDE forum.

Greg monitors that forum and will be more likely to help you out.
Gregory Amerson
RE: eclipse juno + liferay ide
8. Juli 2012 21:19
Antwort

Gregory Amerson

LIFERAY STAFF

Rang: Liferay Legend

Nachrichten: 1041

Eintrittsdatum: 16. Februar 2010

Neue Beiträge

ild i:
1Cannot complete the install because one or more required items could not be found.
2  Software being installed: Liferay IDE 1.5.3.v201206220938 (com.liferay.ide.eclipse.tools.feature.group 1.5.3.v201206220938)
3  Missing requirement: Liferay IDE Layout Template UI 1.5.3.v201206220938 (com.liferay.ide.eclipse.layouttpl.ui 1.5.3.v201206220938) requires 'bundle org.eclipse.gef [3.5.1,3.8.0)' but it could not be found
4  Cannot satisfy dependency:
5    From: Liferay IDE 1.5.3.v201206220938 (com.liferay.ide.eclipse.tools.feature.group 1.5.3.v201206220938)
6    To: com.liferay.ide.eclipse.layouttpl.ui [1.5.3.v201206220938]



Liferay IDE requires several dependencies from the Eclipse Juno release train, namely several Webtools features along with ones like GEF. The easiest way to get this is to download a Eclipse packaged version that contains all of the dependencies like Eclipse Juno for Java EE Developers.

http://eclipse.org/downloads/packages/eclipse-ide-java-ee-developers/junor

Also you can get pre-bundled versions of Liferay IDE with the latest Eclipse release here:
http://www.liferay.com/downloads/liferay-projects/liferay-ide