Kombinierte Ansicht Flache Ansicht Baumansicht
Threads [ Zurück | Nächste ]
toggle
sekhar macharla
Z-Index is not working for IE for liferay website
19. Juni 2012 20:59
Antwort

sekhar macharla

Rang: New Member

Nachrichten: 13

Eintrittsdatum: 5. Juni 2012

Neue Beiträge

Dear Friends,
I have created a website which is working fine in all other browsers except IE.The problem the child menu is getting hidden as shown in the screen shot below.I have modified the z-index in different ways still facing with the same problem.Request you to suggest the solution for this issue.
Thanks & Regards,
Sekhar
Anhang

Anhänge: Error.JPG (31,0k)
Brian Scott Schupbach
RE: Z-Index is not working for IE for liferay website
20. Juni 2012 06:23
Antwort

Brian Scott Schupbach

Rang: Expert

Nachrichten: 329

Eintrittsdatum: 23. Oktober 2008

Neue Beiträge

My suggestion is to use firefox and download the "Web Developer" plugin or the "Firebug" plugin. Using these tools you will be able to manipulate the .css and view all information about what should be changed.

Also, look in the main.css file of your theme project. Make sure that your custom theme is being loaded last. Make sure that your z-index statement is being read last.
Brian Scott Schupbach
RE: Z-Index is not working for IE for liferay website
20. Juni 2012 06:26
Antwort

Brian Scott Schupbach

Rang: Expert

Nachrichten: 329

Eintrittsdatum: 23. Oktober 2008

Neue Beiträge

Also, this is the same post you posted about yesterday. If you could not create new posts for the same issue it will help keep the forums organized. When you post underneath your original subject it brings it to the top of the list again. So, there really is no benefit of posting twice.

Thanks