Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Hitoshi Ozawa
New Forum Layout - Not showing new posted thread after publish
May 4, 2011 2:13 PM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7949

Join Date: March 23, 2010

Recent Posts

"Post New Thread" button has been added to a page displaying messages. This is a nice feature to avoid users from appending new irrelevant question to a thread.
However, after publishing a new question, the page should show the message that has justs been published or to the thread listing page instead of returning to the message that was being displayed before selecting the "Post New Thread".

Way to reproduce:
1. Open some thread to display messages
2. Select "Post New Thread" button
3. Enter something and select "Publish" button

The page should show the just created message or a thread listing, but it returns to the page shown in step 1.
Tanweer .
RE: New Forum Layout - Not showing new posted thread after publish
May 1, 2011 8:51 AM
Answer

Tanweer .

Rank: Expert

Posts: 319

Join Date: March 11, 2010

Recent Posts

Hi HItoshi,

Not very sure, but they may have implemented this as a part of workflow where Admin Approval is required before the content gets published.
Hitoshi Ozawa
RE: New Forum Layout - Not showing new posted thread after publish
May 1, 2011 3:08 PM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7949

Join Date: March 23, 2010

Recent Posts

Tanweer Ahmed Ansari:
Hi HItoshi,

Not very sure, but they may have implemented this as a part of workflow where Admin Approval is required before the content gets published.


Don't think so. The content is published, I just have to go back to the thread listing and select the thread I just created.
Jonathan Neal
RE: New Forum Layout - Not showing new posted thread after publish
May 3, 2011 12:07 AM
Answer

Jonathan Neal

Rank: Junior Member

Posts: 66

Join Date: August 29, 2007

Recent Posts

We're working to correct this right away. Thanks for everything, Hitoshi.
Amos Fong
RE: New Forum Layout - Not showing new posted thread after publish
May 9, 2011 11:46 PM
Answer

Amos Fong

LIFERAY STAFF

Rank: Liferay Legend

Posts: 1898

Join Date: October 7, 2008

Recent Posts

Should be fixed now, see http://issues.liferay.com/browse/LPS-16970 for details.

Thanks guys