Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Behemoth .
Errors at the "first start"
September 11, 2010 5:56 AM
Answer

Behemoth .

Rank: New Member

Posts: 19

Join Date: August 3, 2008

Recent Posts

I install standard liferay-portal-tomcat-6.0.5.zip, start LR, uninstall "7Cogs-hook", stop LR. In the catalina.out I see many error messages as:
1:50:28,073 ERROR [HotDeployUtil:192] com.liferay.portal.kernel.deploy.hot.HotDeployException: Error unregistering plugins for chat-portlet
Caused by: com.liferay.portal.kernel.exception.SystemException: org.hibernate.cache.CacheException: java.lang.IllegalStateException: The com.liferay.portal.workflow.kaleo.model.impl.KaleoTaskImpl Cache is not alive.

11:50:28,167 WARN [PortletContextListener:91] Unable to dynamically unbind the Liferay data source: Name java_liferay:jdbc is not bound in this Context

11:50:28,272 ERROR [HotDeployUtil:192] com.liferay.portal.kernel.deploy.hot.HotDeployException: Error unregistering plugins for mail-portlet

com.liferay.portal.kernel.deploy.hot.HotDeployException: Error unregistering plugins for mail-portlet

11:50:28,281 INFO [ExtHotDeployListener:205] Extension environment for mail-portlet will not be undeployed

11:50:28,283 INFO [HookHotDeployListener:742] Hook for mail-portlet was unregistered

11:50:28,285 INFO [PortletHotDeployListener:404] Unregistering portlets for mail-portlet

11:50:28,289 INFO [PortletHotDeployListener:440] 2 portlets for mail-portlet was unregistered

11:50:28,291 WARN [PortletContextListener:91] Unable to dynamically unbind the Liferay data source: Name java_liferay:jdbc is not bound in this Context

11:50:28,378 ERROR [HotDeployUtil:192] com.liferay.portal.kernel.deploy.hot.HotDeployException: Error unregistering plugins for wsrp-portlet

com.liferay.portal.kernel.deploy.hot.HotDeployException: Error unregistering plugins for wsrp-portlet

Why? Is it correct?
mayank sahney
RE: Errors at the "first start"
August 9, 2011 11:47 PM
Answer

mayank sahney

Rank: New Member

Posts: 3

Join Date: March 7, 2010

Recent Posts

Do you suggest any solution for the same?
Me also facing this ...
Andrés Cerezo
RE: Errors at the "first start"
September 11, 2011 12:30 AM
Answer

Andrés Cerezo

Rank: Junior Member

Posts: 92

Join Date: November 11, 2010

Recent Posts

Hello, Did you fin the solution.

Cheers.
David García González
RE: Errors at the "first start"
October 23, 2012 2:18 AM
Answer

David García González

Rank: Regular Member

Posts: 127

Join Date: July 14, 2009

Recent Posts

Hi,

Did you see this issue:

http://issues.liferay.com/browse/LPS-24232

It will be corrected in 6.0.13 EE version.
Nikhil Nishchal
RE: Errors at the "first start"
October 23, 2012 11:42 AM
Answer

Nikhil Nishchal

Rank: Regular Member

Posts: 136

Join Date: June 21, 2012

Recent Posts

Try once uninstalling all portlet (simply remove from webapp folder).
delete work/* and temp/* folder and restart.
Hitoshi Ozawa
RE: Errors at the "first start"
October 23, 2012 2:32 PM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7949

Join Date: March 23, 2010

Recent Posts

Seems you've deleted from then just 7cogs because it's saying it can't undeploy chat portlet. Undelete all portlets and just delete those with 7cogs in a name.