Forums

Home » Liferay IDE » English

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Joga Krish
Error after running the Server
March 12, 2013 4:28 AM
Answer

Joga Krish

Rank: Junior Member

Posts: 38

Join Date: January 8, 2013

Recent Posts

Hallo everyone,

I am new to liferay and getting use to it slowly.
I have a small problem which I am unable to solve.
Whenever I run my Tomcat server in Eclipse IDE I get the following error. I am starting the empty server without adding
any liferay projects to it still I get this error.
Any help and suggestions will be much appreciated.
Attachment

Attachments: Error121.PNG (88.4k)
Manish Yadav
RE: Error after running the Server
March 12, 2013 6:47 AM
Answer

Manish Yadav

Rank: Expert

Posts: 469

Join Date: May 26, 2012

Recent Posts

Below error is due to change in Portal settings ..Keep defatult values in portal setting and then try to restart
Joga Krish
RE: Error after running the Server
March 13, 2013 4:48 AM
Answer

Joga Krish

Rank: Junior Member

Posts: 38

Join Date: January 8, 2013

Recent Posts

Thank you for the reply.
I have changed the home URL under Navigation in Portlet settings to http://localhost:8080/en_GB/web/guest/what-we-do . This is my current localhost home page.
But still I get the same error. emoticon

ERROR [http-bio-8080-exec-1][VirtualHostFilter:309] java.lang.IllegalArgumentException: Path http://localhost:8080/en_GB/web/guest/what-we-do does not start with a "/" character
java.lang.IllegalArgumentException: Path http://localhost:8080/en_GB/web/guest/what-we-do does not start with a "/" character
Syed Shabeer Ahmed
RE: Error after running the Server
March 13, 2013 5:27 AM
Answer

Syed Shabeer Ahmed

Rank: New Member

Posts: 7

Join Date: September 23, 2009

Recent Posts

Hi

In the Home URL just give this /web/guest/what-we-do .
don't enter http://localhost:8080/
Joga Krish
RE: Error after running the Server
March 14, 2013 6:02 AM
Answer

Joga Krish

Rank: Junior Member

Posts: 38

Join Date: January 8, 2013

Recent Posts

Cool. As you mentioned I have entered only /web/guest/what-we-do in Home URL of Navigation in Portlet settings and It worked. No errors emoticon
Thank you S A.