Forums

Home » Liferay IDE » English

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Michael Aldor
Unable to use update site with Eclipse Helios JEE Service Release 2
January 30, 2013 1:19 PM
Answer

Michael Aldor

Rank: New Member

Posts: 3

Join Date: January 30, 2013

Recent Posts

I downloaded Helios JEE window 64 bit edition and get the following error
with both the 6.1 archive and the update site

'Installing Software' Has encounterd a problem.

An error occurred while collecting items to be installed
session context wasemoticonprofile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Comparison method violates its general contract!
Comparison method violates its general contract!

Any ideas how to resolve?
Attachment

Attachment

Attachments: error.PNG (30.5k), selection.PNG (60.9k)
Gregory Amerson
RE: Unable to use update site with Eclipse Helios JEE Service Release 2
January 30, 2013 5:42 PM
Answer

Gregory Amerson

LIFERAY STAFF

Rank: Liferay Legend

Posts: 1024

Join Date: February 16, 2010

Recent Posts

Can you try to redownload your zip file? Make sure it isn't corrupt?
Michael Aldor
RE: Unable to use update site with Eclipse Helios JEE Service Release 2
January 31, 2013 7:14 PM
Answer

Michael Aldor

Rank: New Member

Posts: 3

Join Date: January 30, 2013

Recent Posts

no luck, re download does not work for me
Gregory Amerson
RE: Unable to use update site with Eclipse Helios JEE Service Release 2
January 31, 2013 8:10 PM
Answer

Gregory Amerson

LIFERAY STAFF

Rank: Liferay Legend

Posts: 1024

Join Date: February 16, 2010

Recent Posts

I was unable to reproduce the problem with a new Helios JEE Win64 package and installing via the update-site zip file downloaded from our website.

So something must be different on your system. Can you try unchecking the option "contact all updatesites"? Before you perform the update?