Forums

Home » Liferay IDE » English

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Gaurav Sharma
Modifying the IDE so that it loads liferay-faces-bridge-api-3.1.1-ga2.jar
January 28, 2013 7:24 AM
Answer

Gaurav Sharma

Rank: Junior Member

Posts: 38

Join Date: November 1, 2012

Recent Posts

When creating a new Liferay project in the Liferay IDE of type portlet, the IDE adds certain JAR's to the lib folder. I'd like to change the setting so that it loads liferay-faces-bridge-api-3.1.1-ga2.jar instead of liferay-faces-bridge-api-3.1.0-rc2.jar i.e. the latest versions of the JAR's Liferay has.

Where can I do this?
Neil Griffin
RE: Modifying the IDE so that it loads liferay-faces-bridge-api-3.1.1-ga2.j
January 29, 2013 9:14 AM
Answer

Neil Griffin

LIFERAY STAFF

Rank: Liferay Legend

Posts: 2378

Join Date: July 26, 2005

Recent Posts

In your Plugins SDK, you should see this folder:

liferay-plugins-sdk/tools/portlet_jsf_tmpl

If you copy the latest Liferay Faces JARs there, then the next time you create a new project, it should include them.