Forums

Home » Liferay Portal » English » 2. Using Liferay » General

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Stephan Schiffner
Access document library from WORD 2010
January 25, 2013 2:36 PM
Answer

Stephan Schiffner

Rank: New Member

Posts: 1

Join Date: January 25, 2013

Recent Posts

Hi,

i am trying to access the document library from WORD 2010 (WIN 7, Liferay 6.1.1 CE) as described in

http://www.liferay.com/documentation/liferay-portal/6.1/user-guide/-/ai/lp-6-1-ugen04-microsoft-office-integration-0

When I try to open http://localhost:8080/sharepoint/ a prompt for credentials shows up, but whatever login data is entered (i tried with email, user ID and screen name), the authentication fails. If i try the same URL via browser, the authentication seems to work.

Can anyone tell me what i am doing wrong?

Thanks!
Helge Olav Helgesen
RE: Access document library from WORD 2010
February 24, 2013 11:14 AM
Answer

Helge Olav Helgesen

Rank: New Member

Posts: 2

Join Date: February 23, 2013

Recent Posts

I have the same issue my self. Did you solve it?
Helge Olav Helgesen
RE: Access document library from WORD 2010
February 24, 2013 11:15 AM
Answer

Helge Olav Helgesen

Rank: New Member

Posts: 2

Join Date: February 23, 2013

Recent Posts

I used Wireshark to look at the traffic.

In the end I get this error from the server:
HTTP/1.1 501 Not Implemented
Juan Gonzalez
RE: Access document library from WORD 2010
February 24, 2013 1:17 PM
Answer

Juan Gonzalez

LIFERAY STAFF

Rank: Liferay Legend

Posts: 2947

Join Date: October 28, 2008

Recent Posts

Can you try using LCEPatchers' version?:

https://www.lcepatchers.org/downloads

There are some patches regarding WebDav.