Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Anonymous
Zoe Healthcare Theme Question feed.
January 24, 2013 12:17 PM
Answer

Anonymous

Zoe Healthcare Theme Question feed.

@Scott Hanson - The theme wasn't designed to have child menu. You can customize it by adding your own css and editing navigation.vm of the theme.

@Djaima Araujo - The example content gets created as a Site Template via the resources importer. Once you install the theme, you could export a .lar from the site template in control panel.
Attachment

Attachments: Screen Shot 2013-01-24 at 11.53.43 AM.png (23.7k)
Sakky Ku
RE: Zoe Healthcare Theme Question feed.
September 27, 2013 12:12 PM
Answer

Sakky Ku

Rank: New Member

Posts: 7

Join Date: July 6, 2013

Recent Posts

Hi,
I saw the screen shot of Zoe Healthcare theme. I am very like it. But I cannot download it, When I clicked the button "Download" and they just shown "Please Wait...", but not thing happen.

http://www.liferay.com/marketplace/-/mp/application/15849838?_7_WAR_osbportlet_backURL=%2Fmarketplace%2F-%2Fmp%2Fcategory%2F15828894%2Fbrowse%3F_7_WAR_osbportlet_backURL%3D%252Fmarketplace%252F-%252Fmp%252Fcategory%252F15828894&_7_WAR_osbportlet_appVersionId=27946047&_7_WAR_osbportlet_tabs1=reviews

Please suggest me how to get it.

Kind Regards,
Anonymous
RE: Zoe Healthcare Theme Question feed.
September 27, 2013 1:33 PM
Answer

Anonymous

Sign-in to liferay.com

go to the Zoe Healthcare THeme in marketplace. Click the free and "purchase" the theme. Then in your profile you can view purchased. Click on it and download the source.
Sakky Ku
RE: Zoe Healthcare Theme Question feed.
September 28, 2013 5:21 AM
Answer

Sakky Ku

Rank: New Member

Posts: 7

Join Date: July 6, 2013

Recent Posts

Bradley Wood:
Sign-in to liferay.com

go to the Zoe Healthcare THeme in marketplace. Click the free and "purchase" the theme. Then in your profile you can view purchased. Click on it and download the source.


Thank you for you reply. I can download the theme but when I use this theme, it make the web page crash.
What step I do are:
- download the 15849838_27946047_27946759.lpkg.
- copy this file to deploy directory.
- create page and select this theme.

I debug with firefox browser and they show the css file missing with 404 error => http://localhost:8080/zoe-healthcare-theme/css/compass

Please help me. what I setting wrong. or how to get this css file.

Kind Regards,
Sakky
Attachment

Attachment

Attachments: 404error.png (14.8k), error.png (57.5k)
Riccardo Martini
RE: Zoe Healthcare Theme Question feed.
January 28, 2014 1:20 AM
Answer

Riccardo Martini

Rank: New Member

Posts: 13

Join Date: June 19, 2009

Recent Posts

Hi Sakky,
did you resolve the problem ?

I have same error with a custom theme.

Thanks

Riccardo
James Falkner
RE: Zoe Healthcare Theme Question feed.
January 29, 2014 6:39 PM
Answer

James Falkner

Community Moderator

Rank: Liferay Legend

Posts: 1406

Join Date: September 17, 2010

Recent Posts

Riccardo Martini:
Hi Sakky,
did you resolve the problem ?

I have same error with a custom theme.

Thanks

Riccardo


Watch out for LPS-36052 for custom themes (don't have 'web' or '-web' in project name).

For the 404's - make sure you are using the right version of the theme for the right version of Liferay. When I deploy this theme to my 6.1.2 install it seems to work OK.
Ratnamala Mehetre
RE: Zoe Healthcare Theme Question feed.
September 17, 2014 4:00 PM
Answer

Ratnamala Mehetre

Rank: New Member

Posts: 1

Join Date: November 18, 2013

Recent Posts

Does this theme work with Liferay 6.2 EE Sp8?. I tried deploying this on Liferay 6.2 EE Sp8 but I don't see content getting imported using resource importer in spite of below setting in theme liferay-plugin-package.properties
resources-importer-developer-mode-enabled=true

On Tomcat console, I just see
INFO: Server startup in 144438 ms
22:35:49,905 INFO [liferay/hot_deploy-1][ResourcesImporterHotDeployMessageListener:256] Importing resources from zoe-healthcare-theme to group 11434 takes 24804 ms

and nothing happens. When I go to Control Panel> Global site> Site settings> webcontent ..I don't see any content.

Thanks,
Ratna