Forums

Home » Liferay IDE » English

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Joga Krish
I can't find any enterprise admin area in the portlets
January 17, 2013 3:54 AM
Answer

Joga Krish

Rank: Junior Member

Posts: 38

Join Date: January 8, 2013

Recent Posts

Hallo Eveyone,

I am following some tutorials online to get an proper idea on how to use, create and organise the portlets in Liferay.
In the process of learning I found Enterprise admin application is missing. It starts from Collabrotion and ends with Wiki .
Where can I find "Enterprise admin" Application on my liferay.

Thanks inadvance

Regards,
Krishna.
Attachment

Attachments: 1.PNG (155.3k)
David H Nebinger
RE: I can't find any enterprise admin area in the portlets
January 17, 2013 9:01 AM
Answer

David H Nebinger

Community Moderator

Rank: Liferay Legend

Posts: 11087

Join Date: September 1, 2006

Recent Posts

You're trying to use old tutorials against a new version of Liferay.

Liferay used to have (I think in the 4.0 line, don't remember if it was still in the 5.0 line) separate 'Enterprise Admin' portlet(s).

These have since gone the way of the dodo. Admin is now done through the control panel, and control panel portlets are defined so as not to appear in the 'add more' list of portlets.
Joga Krish
RE: I can't find any enterprise admin area in the portlets
January 18, 2013 1:35 AM
Answer

Joga Krish

Rank: Junior Member

Posts: 38

Join Date: January 8, 2013

Recent Posts

Hallo David,
Oh Ya. I didnt see that emoticon . I wasted lot of time following the tutorial emoticon well, hope not everything is wasted. emoticon
Thank you once again for the reply .

Cheers
Krishna