Forums

Home » Liferay Portal » English » 3. Development

Combination View Flat View Tree View
Threads [ Previous | Next ]
Anil Kumar
liferay-plugins-sdk-6.1.10-ee-ga2 trial version
December 24, 2012 2:54 AM
Answer

Anil Kumar

Rank: New Member

Posts: 14

Join Date: June 24, 2012

Recent Posts

Hi All,

I have downloaded :liferay-portal-6.1.20-ee-ga2" trial version.

But its giving below error:

An error occurred while accessing the requested resource.

http://localhost:8080/web/guest/builder?p_p_id=58&p_p_lifecycle=0


As i am using liferay-plugins-sdk-6.1.0-ce. Through forum I got to know that both liferay-portal-6.1.20-ee-ga2 and liferay-plugins-sdk-6.1.0-ce are not 100% compatible.

Can you plz share liferay-plugins-sdk-6.1.10-ee-ga2 trial version or the URL to download.

Thanks
Anil
Subhash Pavuskar
RE: liferay-plugins-sdk-6.1.10-ee-ga2 trial version
December 24, 2012 3:44 AM
Answer

Subhash Pavuskar

Rank: Regular Member

Posts: 234

Join Date: March 12, 2012

Recent Posts

Hi Anil Kumar,

Did you Configured build.user.properties in SDK folder ?
Hitoshi Ozawa
RE: liferay-plugins-sdk-6.1.10-ee-ga2 trial version
December 24, 2012 3:30 PM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7949

Join Date: March 23, 2010

Recent Posts

The error cited usually occurs when log4j.properties is not in WEB-INF/classes


You'll have to contact sales@liferay.com to get it. It's not available on the net and users aren't allowed to distribute the file.
Manish Yadav
RE: liferay-plugins-sdk-6.1.10-ee-ga2 trial version
January 30, 2013 3:19 AM
Answer

Manish Yadav

Rank: Expert

Posts: 483

Join Date: May 26, 2012

Recent Posts

if you download liferay studio then all the three bundles are available.Plugin SDK EE,liferay Server6.1EE and liferay studio

Participate in the State of Liferay Community 2017. Help the community and even win some prizes!