Combination View Flat View Tree View
Threads [ Previous | Next ]
Roy Luo
Liferay portal login issue with admin
November 24, 2012 5:42 AM
Answer

Roy Luo

Rank: New Member

Posts: 1

Join Date: November 24, 2012

Recent Posts

Hi Gurus,

I am new about all Endeca and Liferay. I learned Endeca stuido deployed with Liferay portal.

Now I just finished all installation about Endeca with Weblogic server 10.3.5 on Linux. I go to hostname:7001 for login Endeca stuido and liferay portal welcome page apperead, I entered default username and password(admin@oracle.com/admin), but got error message.

---------------------------
You have entered invalid data. Please try again.
Authentication failed. Please try again.
-------------------------------
but I can create user account with power user role, however I need to login with admin role to do manage.

there are no clear error message in weblogic server log except below, I am not user this message is related or not with my login issue.
------------------------------
2012-11-24 00:15:45,668 WARN Unable to ping default (localhost:5555/default). Marking as unavailable. Socket Closed

Unable to load repository http://plugins.liferay.com/enterprise com.liferay.portal.plugin.PluginPackageException: Unable to communicate with repository http://plugins.liferay.com/enterprise
2012-11-24 00:17:01,842 WARN [PluginPackageUtil] Unable to communicate with repository http://plugins.liferay.com/enterprise
--------------------------------
Can you please point me at right direction for fixing this issue, any comment will be appreciated. Thanks

Roy

Participate in the State of Liferay Community 2017. Help the community and even win some prizes!