Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
rim ayachi
problem creation theme
November 7, 2012 3:46 AM
Answer

rim ayachi

Rank: New Member

Posts: 6

Join Date: November 7, 2012

Recent Posts

hi!
I am trying to create a new theme : 1/ create.bat deep-blue "Deep Blue"
2/ ant deploy
I get a "build successful"..but I didnt find the new theme "deep blue" in my liferay !!
any help plz!
thanks
Priyanka Dhingra
RE: problem creation theme
November 7, 2012 4:55 AM
Answer

Priyanka Dhingra

Rank: Liferay Master

Posts: 501

Join Date: December 19, 2011

Recent Posts

Do you mean to say that, its there in the sdk, but not in the front end??
rim ayachi
RE: problem creation theme
November 7, 2012 11:36 AM
Answer

rim ayachi

Rank: New Member

Posts: 6

Join Date: November 7, 2012

Recent Posts

"yes exactly"
Pascal SIMON
RE: problem creation theme
November 7, 2012 11:41 AM
Answer

Pascal SIMON

Rank: Junior Member

Posts: 85

Join Date: February 18, 2009

Recent Posts

Hello,

Have you deployed previously an other plugin succesfully ? Or is it your first plugin with that sdk ?

Pascal
rim ayachi
RE: problem creation theme
November 8, 2012 3:03 AM
Answer

rim ayachi

Rank: New Member

Posts: 6

Join Date: November 7, 2012

Recent Posts

No, the pb is not with the sdk, cuz I tried to create plugins with it before and it works, I think there is a pb between the sdk and tomcat cuz when I deploy the theme tomcat dosnt show any msg that there is a new theme available,, but I dnt know what to do about this?
Priyanka Dhingra
RE: problem creation theme
November 8, 2012 3:52 AM
Answer

Priyanka Dhingra

Rank: Liferay Master

Posts: 501

Join Date: December 19, 2011

Recent Posts

then your .war file is going somewhere else
For this:
when you do the build, before the message "build successful"
you get a message, that reads something like
Copying 1 file to .......

just check what is there after to....
if you see that path different from the one your tomcat is places in....notify