Forums

Home » Liferay IDE » English

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Christian P. Lerch
Cannot start the Liferay server from Juno/1.6 Liferay IDE
October 27, 2012 8:16 AM
Answer

Christian P. Lerch

Rank: New Member

Posts: 18

Join Date: June 22, 2012

Recent Posts

I've installed eclipse_Liferay_IDE_1.6.0.v201207162359-win32.zip and configured a Liferay server 6.1.1-ce-ga2 as outlined in the wiki <http://www.liferay.com/community/wiki/-/wiki/Main/Liferay+IDE+Getting+Started+Tutorial>. When I try to start the server it says it cannot find org.apache.catalina.startup.Bootstrap - the Tomcat bootstrap.jar
Must be some kind of classpath issue, but dont know how to resolve it, since all Liferay-specific configurations look good & logical.
Any advice acutely welcome.
Nikhil Nishchal
RE: Cannot start the Liferay server from Juno/1.6 Liferay IDE
October 27, 2012 9:43 AM
Answer

Nikhil Nishchal

Rank: Regular Member

Posts: 146

Join Date: June 21, 2012

Recent Posts

Is it running without eclipse, directly by running tomcat.x.x/bin/startup.bat ?
Christian P. Lerch
RE: Cannot start the Liferay server from Juno/1.6 Liferay IDE
October 27, 2012 9:47 AM
Answer

Christian P. Lerch

Rank: New Member

Posts: 18

Join Date: June 22, 2012

Recent Posts

Yes, perfectly.
Nikhil Nishchal
RE: Cannot start the Liferay server from Juno/1.6 Liferay IDE
October 27, 2012 11:10 AM
Answer

Nikhil Nishchal

Rank: Regular Member

Posts: 146

Join Date: June 21, 2012

Recent Posts

Delete the server and add it again from window preferences >liferay
add plugin, run-time environment and then server.
start server and check.

If still problem, please share logs.