Forums

Home » Liferay Portal » English » 2. Using Liferay » General

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
ramveer singh narwariya
plugin installer give error like Unable to communicate with repository
September 24, 2012 6:18 AM
Answer

ramveer singh narwariya

Rank: Junior Member

Posts: 64

Join Date: April 13, 2012

Recent Posts

when i search portlet through plugin installer for installing portlet, we got error like:-13:12:16,712 WARN [browse_repository_jspf:3215] Unable to communicate with repository http://plugins.liferay.com/official
David H Nebinger
RE: plugin installer give error like Unable to communicate with repository
September 24, 2012 6:42 AM
Answer

David H Nebinger

Community Moderator

Rank: Liferay Legend

Posts: 11295

Join Date: September 1, 2006

Recent Posts

Liferay by default wants to communicate w/ the Liferay repository.

Your system probably has some firewall thing in place that is blocking connectivity.
ramveer singh narwariya
RE: plugin installer give error like Unable to communicate with repository
October 3, 2012 2:27 AM
Answer

ramveer singh narwariya

Rank: Junior Member

Posts: 64

Join Date: April 13, 2012

Recent Posts

thank's for reply