Combination View Flat View Tree View
Threads [ Previous | Next ]
Theoni Zaharia
cas-web.war and Liferay 6.1.1
September 21, 2012 2:50 AM

Theoni Zaharia

Rank: New Member

Posts: 21

Join Date: February 21, 2012

Recent Posts


We are trying to integrate Cas with Liferay.We followed this link:

The deployed was enabled in Jboss but when we tried to access the CAS login page (https://localhost:8443/cas-web/login) nothing came up.We also tried to use the server hostname instead of localhost but it didn't work.
We tried to test Cas connection from control panel but without success(we attached screenshot)

Is there something we didn't do?


Attachments: Cas.JPG (87.1k)
Miguel Ángel Júlvez
RE: cas-web.war and Liferay 6.1.1
October 3, 2012 5:59 AM

Miguel Ángel Júlvez

Rank: Junior Member

Posts: 61

Join Date: March 29, 2011

Recent Posts

Unreachable means that you can't get that url

Have you tested ping from liferay server?
Have you tested telnet 8443 from liferay server?
Have you tested from liferay server?


Participate in the State of Liferay Community 2017. Help the community and even win some prizes!