Forums

Home » Liferay Portal » English » Liferay Legacy

Combination View Flat View Tree View
Threads [ Previous | Next ]
Joel Kozikowski
"Remember me" and the www.liferay.com site
September 11, 2007 9:20 AM
Answer

Joel Kozikowski

Rank: Expert

Posts: 405

Join Date: June 27, 2006

Recent Posts

Don't know if you guys know this, but every time I go to the http://www.liferay.com site, I get planted in a page that doesn't look like much - a different theme, no content, and the "Admin" tab exposed.

It took me a while to figure out that it must be my "personal" page. I always have to select the drop down (Welcome, Joel Kozikowski) and navigate to the "public" site.

Shouldn't I be directed to the public site (and have to explicitly navigate to my "personal" site?). Now, I DO have the "remember me" set on my login, so it probably has something to do with that.

Probably another bug - I haven't had time to investigate - I'm too busy tracking down and fixing other bugs and issues I'm running into w/ my migration from 4.2 to 4.3.x emoticon
Thomas K
RE:
September 12, 2007 2:03 AM
Answer

Thomas K

Rank: New Member

Posts: 6

Join Date: August 16, 2007

Recent Posts

I had that problem too, I had already an account with the old version, logged in to the new one, accepted the agreements and I'm not sure anymore, whether I had that immediately, but I think with the next visit, it put me on that 'personal page' if it is that.

Furthermore, I think I had this problem with my local installation of liferay (but version 4.3.0) too, there it happens that after the login I am not redirected to the public, but to the private page. Perhaps there is a bug lurking somewhere connected to that?

regards,
Thomas
Jorge Ferrer
RE: RE:
September 25, 2007 2:05 PM
Answer

Jorge Ferrer

LIFERAY STAFF

Rank: Liferay Legend

Posts: 2768

Join Date: August 31, 2006

Recent Posts

Hey Joel, Thomas,

Can you post here the URL of the page where you land?
Rajesh Kalayath Ramachandran
RE: RE:
March 12, 2009 9:53 PM
Answer

Rajesh Kalayath Ramachandran

Rank: New Member

Posts: 1

Join Date: March 12, 2009

Recent Posts

I am also facing the same problem.

when logging in normally i am landed to "http://localhost:8080//group/10211/1?p_l_id=PRI.3.1 "

after checking remember me landed to "http://localhost:8080/user/admin/home "