Forums

Home » Liferay Portal » English » 3. Development

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Debasis Padhi
Liferay-tomcat server is responding very slow
May 18, 2012 6:28 AM
Answer

Debasis Padhi

Rank: Junior Member

Posts: 55

Join Date: March 23, 2012

Recent Posts

Hi ,
I'm using liferay-portal-tomcat-6.1.0-ce-ga1
It is very slow responding
when I'm trying to restore or deploy any application then each and every time it is buffering and unable to access

each and every time server need restart...
any one please help me to resolve this problem
Hitoshi Ozawa
RE: Liferay-tomcat server is responding very slow
May 18, 2012 6:35 AM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7949

Join Date: March 23, 2010

Recent Posts

What's your server's and network specification? It's very slow on my Windows 7 machine because I don't have enough memory and CPU power, but it's going very smoothly on my ubuntu and CentOS boxes which is running on quad-core with 4GB memory.
Debasis Padhi
RE: Liferay-tomcat server is responding very slow
May 18, 2012 11:57 PM
Answer

Debasis Padhi

Rank: Junior Member

Posts: 55

Join Date: March 23, 2012

Recent Posts

I'm using Ubuntu-11 32-bit
Memory 2.9 GiB
Processor Pentium(R) Dual-Core CPU E6500 @ 2.93GHz × 2
Disk have 40 gb free space
Hitoshi Ozawa
RE: Liferay-tomcat server is responding very slow
May 19, 2012 1:45 AM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7949

Join Date: March 23, 2010

Recent Posts

Shouldn't be that slow. With that specs, the response time locally should be less than 1 sec. Be sure there isn't any unrelated process running.
haziq anuar
RE: Liferay-tomcat server is responding very slow
October 11, 2012 9:41 PM
Answer

haziq anuar

Rank: New Member

Posts: 2

Join Date: October 7, 2012

Recent Posts

my Liferay-tomcat server its very slow 2emoticon

help me...